1answer.
Ask question
Login Signup
Ask question
All categories
  • English
  • Mathematics
  • Social Studies
  • Business
  • History
  • Health
  • Geography
  • Biology
  • Physics
  • Chemistry
  • Computers and Technology
  • Arts
  • World Languages
  • Spanish
  • French
  • German
  • Advanced Placement (AP)
  • SAT
  • Medicine
  • Law
  • Engineering
Marina CMI [18]
3 years ago
8

This form of analysis is an extension of what-if analysis and is the study of the impact on other variables when one variable is

changed repeatedly.
Select one:

a. Optimization analysis

b. What-then analysis

c. Sensitivity analysis

d. Goal-oriented analysis
Computers and Technology
1 answer:
Elenna [48]3 years ago
3 0

Answer: (C) Sensitivity analysis

Explanation:

 The sensitivity analysis is also known as simulation analysis or "What-if" analysis as, it is basically used for the outcome prediction of the decision making in various range of the given variable.

It is used by making a given arrangement of factors, an investigator can decide that how changing in a single variable influence the final result.

The sensitivity analysis is the process for investigation of how the vulnerability in the yield of a scientific model or framework can be isolated in the system.  

Theretofore, Option (C) is correct as all the other options does not involve in the study of variable and also others are not the extension of what-if analysis.

You might be interested in
How does a firewall provide network security
ehidna [41]
Firewalls are connected with a network device which blocks untrusted network forming a barrier in between trusted and un-trusted network.
8 0
3 years ago
If you were the IT manager for a large manufacturing company,what issues might you have with the use of opensource software? Wha
Rzqust [24]

Answer: Having the ability to change the source code to fit your needs

Explanation:

7 0
2 years ago
This device operates at layer 2 but functions at the higher layers.
Stels [109]
A multilayer switch maybe?? I hope it’s right

6 0
3 years ago
What is the output of doublec= 12.0 / 5 Systemoutprintln (c)
artcher [175]

Answer:

The code will produce:-

2.4

Explanation:

In this code the result of the arithmetic operation is stored in the variable c.On evaluating the expression it divides 12.0 by 5 which results in 2.4 and it is stored in float variable c.Then it is printed on the screen using print statement.Since the c is double variable so the result will be a decimal number.

Hence the answer is 4.

6 0
3 years ago
Write a program that accepts three decimal numbers as input and outputs their sum​
Sophie [7]

Answer:

sum = 0.0

for i in range(0,3):

   sum += float(input("Enter a decimal number to sum: "))

print ("Sum: ", sum)

*** Sample Input ***

Enter a decimal number to sum: 1.1

Enter a decimal number to sum: 2.2

Enter a decimal number to sum: 3.3

*** Sample Output ***

Sum:  6.6

Explanation:

For this problem, a method was devised in python to create the sum of three individual decimal numbers.

The first line of code, <em>sum = 0.0</em>, initializes a variable to the float type in which we will store the value of our sum.  Note, it is initialized to 0.0 to start from a value of 0 and be considered a float.

The second line of code, <em>for i in range(0,3):</em>  is the creation of a for loop control structure.  This will allow us to repeat a process 3 amount of times using the iterator i, from value 0 to 3 in this case.  Note, 0 is inclusive and 3 is exclusive in the python range.  This means the for loop will iterate with, i=0, i=1, and i=2.

The third line of code, <em>sum += float(input("Enter a decimal number to sum: "))</em>  is simply asking the user for a number, taking that input and converting it from a string into a float, and then summing the value with the previous value of sum and saving that into sum.

The fourth line of code, <em>print ("Sum: ", sum)</em> is simply displaying the final value that was calculated by adding the three user inputs together which were stored into the variable <em>sum</em>.

Cheers.

6 0
2 years ago
Read 2 more answers
Other questions:
  • What are the three business writing formats
    12·1 answer
  • Your company received a call from a historical society inquiring about the possibility of networking a two-century-old building
    15·1 answer
  • Suppose you want to view a document that has several headings. what view would you use?
    6·1 answer
  • 1. Write a query to list the names all products (by product code and name) and the average ordered quantity for each product wit
    9·1 answer
  • Keyboards that are widely used on various smartphones and other small portable devices, and which are designed primarily for com
    15·1 answer
  • Machu Picchu is located in modern day _______<br><br>​
    14·2 answers
  • The stub: transmits the message to the server where the server side stub receives the message and invokes procedure on the serve
    8·1 answer
  • Which of these allows the programmer to put data inside a variable?
    5·1 answer
  • Arrange these steps of creating a presentation in the correct order. (notice that the given order is incorrect other than the ba
    13·1 answer
  • the application you attempted to authenticate to is not authorized to use cas. contact your cas administrator to learn how you m
    10·1 answer
Add answer
Login
Not registered? Fast signup
Signup
Login Signup
Ask question!